Maxent file access denied error

If you try to run Maxent in HBM for Species Distribution Modeling, and you get the error: File Access Denied, it could be one of the folowing:

See if there is sh file found in the Maxent folder. If so, try changing its name or remove it. 

When  running Maxent, the .bat file needs to be written to in order for the module to be run. The error suggests that you do not have permissions to modify content within the mods folder. A work round to this would be moving the Maxent .bat and .jar files to a different folder at a new location and specify this new folder path in TerrSet > File > User Preferences > 3rd-Party Software Settings tab > MaxEnt program folder path.


Have more questions? Submit a request


Please sign in to leave a comment.
Powered by Zendesk