Remote Registry Error on Installation

During TerrSet installation, some users may receive a Windows error related to Remote Registry. If you get this error, log into your machine as an Administrator and check that the Remote Registry Startup Type is set to “Automatic”. You can access Remote Registry settings through your computer Services.

This service can be disabled after installation.

Have more questions? Submit a request

2 Comments

  • 0
    Avatar
    David Rogers

    In response to the error message 'The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.  Remote Registry. Would you like to try again?' I clicked on 'No' rather than 'Yes'.  This resulted in successful installation (by a non-Administrator) on a Windows10 machine. 

    A 'Yes' response simply stopped and closed down the installation.

  • 0
    Avatar
    Marie-Pierre Rogeau

    I had the same error message as David, but I followed the suggestion from Clarks Lab. My remote registry was set to disabled. Changing it to automatic allowed Terrset to install successfully.

     

Please sign in to leave a comment.
Powered by Zendesk